Base Now

System requirements

Minimum Supported Configuration

•  Microsoft® Windows® 95 with the Y2K Update and Internet Explorer 4.01 SP2 or later

•  Microsoft Windows 98 with the Y2K Update 2 and Internet Explorer 4.01 SP2 or later

•  Microsoft Windows 98 Second Edition

•  Microsoft Windows Millennium

•  Microsoft NT® 4 SP5 (or greater) and IE 4.01 SP2 or later

•  Microsoft Windows 2000 Professional and Server

•  Microsoft Windows XP Home and Professional

Hardware

486 or Pentium class computer with min. 32MB RAM